DAVE BECKERMAN PHOTOGRAPHY BLOG

Photographs of New York ’cause that’s where I am

Subscribe in a reader

Gaspow Bridge - Infrared

14 August, 2008 (20:51)

BEFORE

This is what the RAW file (shot with the 87 infrared filter) looks like before it goes through a rather extensive workflow which I’ll try and write up when I have the energy. The main trick is using the Adobe DNG profiler to get color separation. Whether the workflow with the converted IR camera will be as extensive - I have no idea.

gaspow-bridge-ir-b-2887 Gaspow Bridge - Infrared

AFTER

gaspow-bridge-ir-2889 Gaspow Bridge - Infrared



Tags: ,



« Blurred Horse - Infrared

 Horse - Infrared »

Comments

Comment from Elliot
Time: August 15, 2008, 6:55 am

RSS feed still screwed up. Feed readers (one ay my.yahoo.com, the other a desktop app) have stopped showing anything after “Garret Mountain, Paterson, NJ - Infrared” from a couple of days ago.

Comment from Elliot
Time: August 15, 2008, 9:01 am

Now the most recent listed is “Lightroom 2.x “”

Comment from Luke
Time: August 15, 2008, 9:42 am

The feed looks righteous to me in both Google Reader and My.Yahoo.
Try subscribing to the Atom feed rather than the default RSS2:
http://www.davebeckerman.com/blog/feed/atom/

Comment from Dave Beckerman
Time: August 15, 2008, 10:27 am

Elliot, et. al. - I added a “feedburner” feed (bottom of page) which is supposed to make the feed more friendly for all readers.

Try subscribing with this link:

http://feeds.feedburner.com/BlackAndWhitePhotography-2

For whatever reason, the feed that Wordpress generates does work with google, but not with MyYahoo. This new feed does work with MyYahoo.

Dave

Comment from JPH
Time: August 15, 2008, 7:52 pm

For the first time, your RSS feed now no longer displays the photos for me in Safari… I tried your subscribing link that you supplied also, and they still do not display.

This is more of an FYI to you, as it really is no big whoop to me, as I always click and view/read your posts here on your site… so, them not showing to me in the feed is nothing of big importance to me… again, just a letting you know.
Jeff

Comment from Dave Beckerman
Time: August 15, 2008, 8:29 pm

I give up. If someone has an answer - or can show me another self-hosted wordpress site where the photos appear in their (non-google) reader - let me know. Maybe I can get a clue from that.

No wait… I do have an idea. It may have something to do with how I’m posting the images. Wordpress changed how some of the image handling works a while back. I’m not totally going through this new workflow - i.e. I’m uploading them and then pointing at them. There may be some tag that needs to be associated with the images in order for them to appear in readers… Yeah, I’m betting that’s it.

Will do a different sort of image post next time and see if that works for y’all.

DB

Write a comment